[vistrails-dev] Fwd: Error in VisTrails Server 2.1 on Debian

Lukas Gamper gamperl at gmail.com
Mon Jan 13 08:20:25 EST 2014


Hi Rémi

Thanks a lot for the patch. Now it works.

Best
  Lukas


2014/1/10 Rémi Rampin <remi.rampin at nyu.edu>

> 2014/1/6 Lukas Gamper
>
>> Starting VisTrails in Server Mode on display :6.0 -
>> QPixmap: Must construct a QApplication before a QPaintDevice
>>
>
> Hi Lukas,
>
> Thanks for spotting this, there is indeed an error with the server
> initialization code in the new v2.1 release.
>
> This will be fixed in our next v2.1 release. In the meantime, to get your
> installation working, you can locate the 'application_server.py' file (in
> vistrails/gui) and replace it with the one attached (or alternatively,
> you can apply the patch file).
>
> Sorry for the inconvenience
> --
> Rémi Rampin
> VisTrails developer
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.vistrails.org/pipermail/vistrails-dev/attachments/20140113/3bf5d5cf/attachment.html>


More information about the vistrails-dev mailing list