[vistrails-dev] [VisTrails/VisTrails] 952829: Change pip dependency for PyQt to PyQt4

GitHub noreply at github.com
Thu Feb 16 18:03:44 EST 2017


  Branch: refs/heads/v2.2
  Home:   https://github.com/VisTrails/VisTrails
  Commit: 952829ed937d3063abaafdf4c7ff11a741b1efe4
      https://github.com/VisTrails/VisTrails/commit/952829ed937d3063abaafdf4c7ff11a741b1efe4
  Author: Remi Rampin <remirampin at gmail.com>
  Date:   2017-02-16 (Thu, 16 Feb 2017)

  Changed paths:
    M vistrails/core/requirements.py

  Log Message:
  -----------
  Change pip dependency for PyQt to PyQt4

Amends afa257d7.




More information about the vistrails-dev mailing list