[vistrails-dev] [GIT] VisTrails: Change pip dependency for PyQt to PyQt4

git-noreply at vistrails.org git-noreply at vistrails.org
Fri Feb 17 02:00:09 EST 2017


The project "VisTrails":

The branch, v2.2 has been updated
       via  952829ed937d3063abaafdf4c7ff11a741b1efe4 (commit)
      from  532922157b0cab7864b42df362ce45370eb94f5d (commit)


- Log -----------------------------------------------------------------
commit 952829ed937d3063abaafdf4c7ff11a741b1efe4
Author: Remi Rampin <remirampin at gmail.com>
Date:   Thu Feb 16 18:01:43 2017 -0500

Change pip dependency for PyQt to PyQt4

Amends afa257d7.

-----------------------------------------------------------------------

Summary of changes:
 vistrails/core/requirements.py |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

-- 
VisTrails
git clone git at vgc.poly.edu:vistrails


More information about the vistrails-dev mailing list