[vistrails-dev] VisTrails and downloading files

Juliana Freire juliana.freire at nyu.edu
Fri Oct 27 11:09:53 EDT 2017


FYI, I followed the instructions to install from source and it did not
work. The required qt version is not compatible with the version of macOS I
have


On Thu, Oct 26, 2017 at 7:15 PM Rémi Rampin <remi.rampin at nyu.edu> wrote:

> package ALPS does not use vistrails prefix
>> Package "org.vistrails.vistrails.vtlcreator" cannot handle upgrade
>> request. VisTrails will attempt automatic upgrade
>> UserWarning:  This call to matplotlib.use() has no effect
>> Module Tools|MplXYPlotCell in package org.comp-phys.alps (version 2.2.1)
>> is out-of-date.  Please check with the package developer for a new version
>> Module DataSet|Plot|ShowMplPlot in package org.comp-phys.alps (version
>> 2.2.1) is out-of-date.  Please check with the package developer for a new
>> version.
>
>
> Those all seem to be from ALPS.
>
> I cannot enable ALPS from the binary release, and I don't know enough
> about it to install it or diagnose the issue unfortunately.
>
> --
> Rémi
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.vistrails.org/pipermail/vistrails-dev/attachments/20171027/91a72015/attachment-0001.html>


More information about the vistrails-dev mailing list