[vistrails-dev] [VisTrails/VisTrails] b888b1: Specify version 4 for pyqt in conda recipe

GitHub noreply at github.com
Mon Oct 30 12:01:51 EDT 2017


  Branch: refs/heads/v2.2
  Home:   https://github.com/VisTrails/VisTrails
  Commit: b888b124674925d3c6198f31b523f876b5b5800c
      https://github.com/VisTrails/VisTrails/commit/b888b124674925d3c6198f31b523f876b5b5800c
  Author: Remi Rampin <remirampin at gmail.com>
  Date:   2017-10-30 (Mon, 30 Oct 2017)

  Changed paths:
    M scripts/dist/conda/vistrails/meta.yaml

  Log Message:
  -----------
  Specify version 4 for pyqt in conda recipe


  Commit: 5630b047ab7ee48baa295441c94fd65c75265edf
      https://github.com/VisTrails/VisTrails/commit/5630b047ab7ee48baa295441c94fd65c75265edf
  Author: Remi Rampin <remirampin at gmail.com>
  Date:   2017-10-30 (Mon, 30 Oct 2017)

  Changed paths:
    M requirements.txt
    M scripts/dist/conda/vistrails/meta.yaml
    M setup.py

  Log Message:
  -----------
  Match order of requirements


Compare: https://github.com/VisTrails/VisTrails/compare/1dc6fc1034f1...5630b047ab7e


More information about the vistrails-dev mailing list