<div dir="ltr"><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">package ALPS does not use vistrails prefix<br>Package &quot;org.vistrails.vistrails.<wbr>vtlcreator&quot; cannot handle upgrade request. VisTrails will attempt automatic upgrade<br>UserWarning:  This call to matplotlib.use() has no effect<br>Module Tools|MplXYPlotCell in package org.comp-phys.alps (version 2.2.1) is out-of-date.  Please check with the package developer for a new version<br>Module DataSet|Plot|ShowMplPlot in package org.comp-phys.alps (version 2.2.1) is out-of-date.  Please check with the package developer for a new version.</blockquote><div class="gmail_extra"><br></div><div class="gmail_extra">Those all seem to be from ALPS.</div><div class="gmail_extra"><br></div><div class="gmail_extra">I cannot enable ALPS from the binary release, and I don&#39;t know enough about it to install it or diagnose the issue unfortunately.</div><div class="gmail_extra"><br></div><div class="gmail_extra">-- </div><div class="gmail_extra">Rémi</div></div>